CVE-2020-11022
In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
More exploitable than 100% of all CVEs · Top 0%
of the sites UNPWNED scans run Drupal, the technology this CVE affects. Version determines exposure, so scan yours to know for sure.Aggregate across 787 scanned sites. No site is identified.
Is your site exposed to this?
Run a free scan. UNPWNED fingerprints your stack and flags this CVE class if the affected technology is detected.
- Published
- 2020-04-29
- Last modified
- 2026-11-02
- Affected
- Drupal, jQuery
Related exploited CVEs in Drupal
Data from the National Vulnerability Database (NVD), CISA KEV, and FIRST.org EPSS. This product uses the NVD API but is not endorsed or certified by the NVD. EPSS is a probability estimate, not a guarantee of exploitation.
